Error:Gradle version 2.10 is required. Current version is 2.4. If using the gradle wrapper, try editing the distributionUrl in ...

Error:Gradle version 2.10 is required. Current version is 2.4. If using the gradle wrapper, try editing the distributionUrl in ... - Hello Friend GENERAL INFO FOR ANDROID DEVELOPMENT, In the article you read this time with the title Error:Gradle version 2.10 is required. Current version is 2.4. If using the gradle wrapper, try editing the distributionUrl in ..., We have prepared this article for you to read and retrieve information there in. Hopefully the contents of postings Artikel Android Studio.how to, We write this you can understand. Alright, good read.

The Title : Error:Gradle version 2.10 is required. Current version is 2.4. If using the gradle wrapper, try editing the distributionUrl in ...
link : Error:Gradle version 2.10 is required. Current version is 2.4. If using the gradle wrapper, try editing the distributionUrl in ...

Read also


Error:Gradle version 2.10 is required. Current version is 2.4. If using the gradle wrapper, try editing the distributionUrl in ...

After update Android Studio, most probably you will be recommended to update the Android Gradle Plugin:


Then, most probably again, "Error:Gradle version 2.10 is required. Current version is 2.4. If using the gradle wrapper, try editing the distributionUrl in ..." will be reported!


Just click the link of "Gradle settings" in Message View, and choice the correct Gradle home.

Alternatively, you can access Gradle home by:
Click File > Settings >
select tabs of Build, Execution, Deployment > Build Tools > Gradle




Thus Article Error:Gradle version 2.10 is required. Current version is 2.4. If using the gradle wrapper, try editing the distributionUrl in ...

The End Article Error:Gradle version 2.10 is required. Current version is 2.4. If using the gradle wrapper, try editing the distributionUrl in ... This time, hopefully can give benefits to all of you. well, see you in posting other articles.

You are now reading the article Error:Gradle version 2.10 is required. Current version is 2.4. If using the gradle wrapper, try editing the distributionUrl in ... with the link address http://xorislogo.blogspot.com/2016/04/errorgradle-version-210-is-required.html

0 Response to "Error:Gradle version 2.10 is required. Current version is 2.4. If using the gradle wrapper, try editing the distributionUrl in ..."

Post a Comment